¿Solución al error E10 en patín smartGyro?

Diban

Curioso
Desde
25 Ago 2021
Mensajes
1
Puntuación
0
Espero ser breve, a ver si alguien me puede ayudar en mi problema.

Nunca he tenido un patinete eléctrico y decidí apostar por uno de smartGyro, para mi sorpresa a los 5 días de utilizarlo apareció en el display un error E10. Pensaba que estaría relacionado con la batería porque daba la casualidad de que se estaba acabando, así que lo cargué y esperé hasta el día siguiente. Entonces, lo encendí y continuaba igual, descarté el tema de la batería y pensé en aquel pequeño salto que di para bajar un bordillo.

¿Puede que sea por eso? ¿Qué soluciones tengo? Me gustaría descartar enviarlo a soporte técnico y soy consciente de que si toqueteo mucho me quedo sin garantía.
 

divad

Rider
Administrador
Desde
17 Ago 2021
Mensajes
304
Puntuación
91
Bienvenido antes de nada!

Como indico en el hilo de recopilación de errores tiene que ver con un fallo en la recepción de comunicación.


Intuyo que no has tocado ninguna configuración avanzada, podrías revisar conexiones y si está todo bien. En el caso de haber tocado parámetros avanzados restáuralos a los de fábrica.

Hace tiempo leí un caso en el que soporte alegaba que una clema estaba mal soldada, quizás con ese salto se haya despegado.
 

jesuu

Curioso
Desde
8 Jun 2022
Mensajes
1
Puntuación
1
Buenas tardes!!
Como puedo solucionar el error 10 de mi patinete?


Ya he cambiado la controladora y sigue igual
 

Nitrex

Curioso
Desde
24 Jun 2022
Mensajes
1
Puntuación
0
Buenas. Tengo el mismo problema. El otro día baje un bordillo y de repente me puso el error e10. Ahora el patín no se enciende. Alguien tiene una solución rápida?
 

kikeiglesias

Curioso
Desde
15 Jul 2022
Mensajes
1
Puntuación
0
Buenas. Tengo el mismo problema. El otro día baje un bordillo y de repente me puso el error e10. Ahora el patín no se enciende. Alguien tiene una solución rápida?
Me ha pasado lo mismo.
Subiendo una cuesta pillé un bache gordo y con el golpe el patinete se apagó, indicando el error E10.
Después de eso no encendía.

Tuve que quitarle los casi 20 tornillos que tiene la tapa de la batería, a 40º, desconectar la batería y volver a conectarla.
Después ya encendía y no daba error, pero voy con miedo de volver a quedarme tirado.
 

Didac

Curioso
Desde
20 Nov 2022
Mensajes
1
Puntuación
0
He tenido un problema con el patin smartyiro enciendo i me sale error 10 he intentado muchas cosas i nada como ago para solucionar el problema
 

Hugo hernandez

Curioso
Desde
8 Ene 2023
Mensajes
3
Puntuación
0
Tengo ese mismo problema error E 10 como hago para solucionar el problema tengo una smartgyro crossover dual x2 gracias
 

Drovid

Habitual
Desde
18 Ago 2022
Mensajes
46
Puntuación
18
Parece que el problema sea del display, me pasó lo mismo con el display s866 y compré otro y se solucionó, no quiero decir que sea eso en vuestro caso, pero podeis empezar por ahí, probar con un tester los cables y demás, suerte.
 

Crea una cuenta o accede para comentar

Debes ser miembro para dejar un comentario.

Crear cuenta

Crea una cuenta en nuestro foro. ¡Es fácil!

Iniciar sesión

¿Ya tienes una cuenta? Entra aquí.

Arriba